<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Soundpeats Q16 Bluetooth Headphones Review | The Artesea</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://blog.artesea.co.uk/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://blog.artesea.co.uk/wp-content/themes/twentythirteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Artesea &raquo; Feed" href="http://blog.artesea.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Artesea &raquo; Comments Feed" href="http://blog.artesea.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Artesea &raquo; Soundpeats Q16 Bluetooth Headphones Review Comments Feed" href="http://blog.artesea.co.uk/2017/11/soundpeats-q16-bluetooth-headphones-review.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blog.artesea.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://blog.artesea.co.uk/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://blog.artesea.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://blog.artesea.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://blog.artesea.co.uk/wp-content/themes/twentythirteen/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://blog.artesea.co.uk/wp-content/themes/twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://blog.artesea.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://blog.artesea.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blog.artesea.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blog.artesea.co.uk/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://blog.artesea.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.artesea.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.artesea.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fernwood Bus Times' href='http://blog.artesea.co.uk/2017/10/fernwood-bus-times.html' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://blog.artesea.co.uk/2017/11/soundpeats-q16-bluetooth-headphones-review.html" />
<link rel='shortlink' href='http://wp.me/pogAB-fp' />
<link rel="alternate" type="application/json+oembed" href="http://blog.artesea.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.artesea.co.uk%2F2017%2F11%2Fsoundpeats-q16-bluetooth-headphones-review.html" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.artesea.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.artesea.co.uk%2F2017%2F11%2Fsoundpeats-q16-bluetooth-headphones-review.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://blog.artesea.co.uk/wp-content/uploads/2015/10/cropped-14758664705_ca9bae7034_k.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Soundpeats Q16 Bluetooth Headphones Review" />
<meta property="og:url" content="http://blog.artesea.co.uk/2017/11/soundpeats-q16-bluetooth-headphones-review.html" />
<meta property="og:description" content="A couple of years ago I purchased some Soundpeats QY7 bluetooth headphones. I use them when travelling and other than the battery life and charging find them pretty good. So when Soundpeats asked i…" />
<meta property="article:published_time" content="2017-11-07T12:17:58+00:00" />
<meta property="article:modified_time" content="2017-11-07T12:17:58+00:00" />
<meta property="og:site_name" content="The Artesea" />
<meta property="og:image" content="http://blog.artesea.co.uk/wp-content/uploads/2017/11/IMG_20171020_130305-e1510056218936-1024x829.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-309451-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-955 single-format-standard sidebar">
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<a class="home-link" href="http://blog.artesea.co.uk/" title="The Artesea" rel="home">
				<h1 class="site-title">The Artesea</h1>
				<h2 class="site-description">A blog by Ryan Cullen</h2>
			</a>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<button class="menu-toggle">Menu</button>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div id="primary-menu" class="nav-menu"><ul>
<li class="page_item page-item-660"><a href="http://blog.artesea.co.uk/donate">Donate</a></li>
</ul></div>
					<form role="search" method="get" class="search-form" action="http://blog.artesea.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				
<article id="post-955" class="post-955 post type-post status-publish format-standard hentry category-reviews">
	<header class="entry-header">
		
				<h1 class="entry-title">Soundpeats Q16 Bluetooth Headphones Review</h1>
		
		<div class="entry-meta">
			<span class="date"><a href="http://blog.artesea.co.uk/2017/11/soundpeats-q16-bluetooth-headphones-review.html" title="Permalink to Soundpeats Q16 Bluetooth Headphones Review" rel="bookmark"><time class="entry-date" datetime="2017-11-07T12:17:58+00:00">Tuesday 7th November 2017</time></a></span><span class="categories-links"><a href="http://blog.artesea.co.uk/category/entertainment/reviews" rel="category tag">Reviews</a></span><span class="author vcard"><a class="url fn n" href="http://blog.artesea.co.uk/author/ryancullen" title="View all posts by Ryan Cullen" rel="author">Ryan Cullen</a></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>A couple of years ago I purchased some <a href="http://blog.artesea.co.uk/2015/10/soundpeats-qy7-bluetooth-headphones-review.html">Soundpeats QY7 bluetooth headphones</a>. I use them when travelling and other than the battery life and charging find them pretty good.</p>
<p>So when Soundpeats asked if I&#8217;d like to try their <a href="http://amzn.to/2jaM0Ha">Q16 truely wireless bluetooth headphones</a> I said yes please.</p>
<p><a href="http://blog.artesea.co.uk/wp-content/uploads/2017/11/IMG_20171020_130305.jpg"><img class="aligncenter wp-image-956 size-large" src="http://blog.artesea.co.uk/wp-content/uploads/2017/11/IMG_20171020_130305-e1510056218936-1024x829.jpg" alt="" width="604" height="489" srcset="http://blog.artesea.co.uk/wp-content/uploads/2017/11/IMG_20171020_130305-e1510056218936-1024x829.jpg 1024w, http://blog.artesea.co.uk/wp-content/uploads/2017/11/IMG_20171020_130305-e1510056218936-300x243.jpg 300w, http://blog.artesea.co.uk/wp-content/uploads/2017/11/IMG_20171020_130305-e1510056218936-768x622.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p><span id="more-955"></span></p>
<p>They are pretty easy to set up and fit more comfortably than the QY7 with the over ear loop. It comes with three different sizes of ear buds to let you select a shape that best fits.<br />
As there is no wire between them they stay in better (although the QY7 were pretty great anyway) as there is nothing to pull them out.<br />
The audio quality is fine for my tastes.</p>
<p>However there are some downsides.</p>
<p>The first was noticed straight away, I watch a lot of video on my phone, yet the audio was always out of sync. Netflix, Youtube, iPlayer, NOW TV, if you enjoy watching lips move and then hearing the sounds maybe it&#8217;s ok, but quite simply these aren&#8217;t good enough. From what I can tell the primary ear piece is paired to the phone and the secondary ear piece is paired to the primary. To have stereo sound there is the delay whilst the primary is telling the secondary what to do. For Spotify or the radio this doesn&#8217;t matter, so these aren&#8217;t bad if you go running. Except depending on where the phone is you&#8217;ll lose connection to one of the ears, suddenly going from stereo to mono in one ear. The experience is quiet off putting and normally just moving your body gets the sound back to stereo.</p>
<p>Whilst the QY7 needs micro usb via a socket hidden by a rubber plug, the Q16 each need a micro usb via a socket hidden by a rubber plug. The packaging includes a Y shaped USB cable to charge both at the same time, but with big brands doing in case charger (at a premium price) it would be nice to move away from rubber breaking over time.</p>
<p>At £31.99 (and £9 off with this code PFDX2XS2) at <a href="http://amzn.to/2jaM0Ha">Amazon</a> they are cheaper than others available, but for now I&#8217;ll tend to stick to my QY7s.</p>
<p><strong>Score:</strong> <span style="font-size: 3em; display: inline-block; vertical-align: middle;">6/10</span></p>
	</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://blog.artesea.co.uk/2017/10/fernwood-bus-times.html" rel="prev"><span class="meta-nav">&larr;</span> Fernwood Bus Times</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
					
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/soundpeats-q16-bluetooth-headphones-review.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://blog.artesea.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='955' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div id="arghcomdiv">Human test: Enter Ryan backwards <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'nayr';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="841d0cf1ec" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
						<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://blog.artesea.co.uk/2017/11/soundpeats-q16-bluetooth-headphones-review.html">Soundpeats Q16 Bluetooth Headphones Review</a>
						</li>
					<li>
				<a href="http://blog.artesea.co.uk/2017/10/fernwood-bus-times.html">Fernwood Bus Times</a>
						</li>
					<li>
				<a href="http://blog.artesea.co.uk/2017/06/latest-filmon-update.html">Latest FilmOn Update</a>
						</li>
					<li>
				<a href="http://blog.artesea.co.uk/2017/03/nowtv-dev-channel-and-filmon-abroad.html">NOWTV Dev Channel and FilmOn abroad</a>
						</li>
					<li>
				<a href="http://blog.artesea.co.uk/2017/03/how-you-can-make-an-extra-8000-tax-free-in-a-year.html">How you can make an extra £8,000 tax free in a year</a>
						</li>
					<li>
				<a href="http://blog.artesea.co.uk/2016/12/filmon-higher-quality.html">FilmOn Higher Quality</a>
						</li>
					<li>
				<a href="http://blog.artesea.co.uk/2016/12/aukey-usb-wall-charger-50w-10a-5-ports.html">Aukey USB Wall Charger 50W / 10A 5 Ports</a>
						</li>
					<li>
				<a href="http://blog.artesea.co.uk/2016/11/aukey-outdoor-bluetooth-speaker.html">Aukey Outdoor Bluetooth Speaker</a>
						</li>
					<li>
				<a href="http://blog.artesea.co.uk/2016/11/aukey-nylon-braided-lightning-cable.html">Aukey Nylon Braided Lightning Cable</a>
						</li>
					<li>
				<a href="http://blog.artesea.co.uk/2016/11/filmon-on-roku-and-now-tv-boxes-an-update.html">FilmOn on Roku and NOW TV boxes, an update</a>
						</li>
				</ul>
		</aside>		<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://blog.artesea.co.uk/2017/11/soundpeats-q16-bluetooth-headphones-review.html" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-151"><a href="http://blog.artesea.co.uk/category/beatrice" >Beatrice</a>
</li>
	<li class="cat-item cat-item-148"><a href="http://blog.artesea.co.uk/category/calendars" >Calendars</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://blog.artesea.co.uk/category/cnps" >CNPS</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://blog.artesea.co.uk/category/coeliac" >Coeliac</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://blog.artesea.co.uk/category/politics/council" >Council</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://blog.artesea.co.uk/category/entertainment" >Entertainment</a>
</li>
	<li class="cat-item cat-item-178"><a href="http://blog.artesea.co.uk/category/football/fawsl" >FAWSL</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://blog.artesea.co.uk/category/featured" >Featured</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://blog.artesea.co.uk/category/flickr" >flickr</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://blog.artesea.co.uk/category/web-design/focusfodder" >focusFodder</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://blog.artesea.co.uk/category/football" >Football</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://blog.artesea.co.uk/category/entertainment/iplayer" >iPlayer</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://blog.artesea.co.uk/category/politics/labour" >Labour</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://blog.artesea.co.uk/category/web-design/libdemblogs" >LibDemBlogs</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://blog.artesea.co.uk/category/politics/libdems" >LibDems</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://blog.artesea.co.uk/category/lincoln" >Lincoln</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://blog.artesea.co.uk/category/echo" >Lincolnshire Echo</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://blog.artesea.co.uk/category/media" >Media</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://blog.artesea.co.uk/category/entertainment/mobiles" >Mobiles</a>
</li>
	<li class="cat-item cat-item-182"><a href="http://blog.artesea.co.uk/category/numbers" >Numbers</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://blog.artesea.co.uk/category/other" >Other</a>
</li>
	<li class="cat-item cat-item-181"><a href="http://blog.artesea.co.uk/category/planning" >Planning</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://blog.artesea.co.uk/category/web-design/plugins" >Plugins</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://blog.artesea.co.uk/category/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://blog.artesea.co.uk/category/entertainment/reviews" >Reviews</a>
</li>
	<li class="cat-item cat-item-200"><a href="http://blog.artesea.co.uk/category/entertainment/roku" >Roku</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://blog.artesea.co.uk/category/entertainment/tech" >Tech</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://blog.artesea.co.uk/category/politics/tories" >Tories</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://blog.artesea.co.uk/category/entertainment/tv" >TV</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://blog.artesea.co.uk/category/tweets" >Tweets</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://blog.artesea.co.uk/category/twitter" >Twitter</a>
</li>
	<li class="cat-item cat-item-170"><a href="http://blog.artesea.co.uk/category/entertainment/web" >Web</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://blog.artesea.co.uk/category/web-design" >Web Design</a>
</li>
		</ul>
</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://blog.artesea.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://blog.artesea.co.uk/wp-content/themes/twentythirteen/js/functions.js?ver=20160717'></script>
<script type='text/javascript' src='http://blog.artesea.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://blog.artesea.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'5783645',post:'955',tz:'0',srv:'blog.artesea.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '5783645', '955' ]);
</script>
</body>
</html>